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Varemerker 

Exact Imaging-varemerker: 

 ExactVu™ 

 Exact Imaging™ 

 FusionVu™ 

Weasis Medical Viewer brukes i samsvar med Eclipse Public License (http://www.eclipse.org/legal/epl-

v20.html). 

 

Garantiinformasjon 

Når ExactVu-mikro-ultralydsystemet med tilbehør leveres nytt i original fraktemballasje til original kjøper, 

er det dekket av garanti i ett år. Denne dekker skader i forbindelse med defekte materialer og 

utførelse, og/eller svikt i utstyret i forhold til å fungere i samsvar med informasjonen i Drifts- og 

sikkerhetshåndboken for ExactVu™-mikro-ultralydsystem med høy oppløsning.  

 

Versjonsinformasjon 

System:  ExactVu™-mikro-ultralydsystem med høy oppløsning 

Brukerveiledning for Weasis Medical Viewer med ExactVu-mikro-ultralydsystem, revisjon 1.5 (NO), 

oversettelse av de originale instruksjonene 

Denne brukerveiledningen er skrevet med henvisning til Weasis versjon 3.0.4-EI.60. 

 

DICOM-samsvarserklæring 

DICOM-samsvarserklæring for Weasis har detaljer om Weasis-programvarens samsvar med DICOM-

standarden, og er tilgjengelig fra Exact Imaging.  
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Kapittel 1 Introduksjon 

Brukerveiledning for Weasis Medical Viewer med ExactVu-mikro-ultralydsystem har instruksjoner om 

hvordan bruke Weasis Medical Viewer («Weasis») sammen med ExactVu-systemet.  Weasis skal brukes 

av kvalifisert helsepersonell for å legge til referansemarkører i MR-bildene fra røntgenrapporten eller 

MR-bildekommentarer laget av annet kvalifisert helsepersonell (f.eks. en radiolog) for å tillate import til 

ExactVu FusionVu™-funksjonen. 

 

Det er viktig å bruke Brukerveiledning for Weasis Medical Viewer med ExactVu-mikro-ultralydsystem 

sammen med andre instruksjoner for bruk av ExactVu-systemet, spesielt: 

Dokument 

Drifts- og sikkerhetshåndbok for ExactVu™-mikro-ultralydsystem med høy oppløsning 

Brukerveiledning for Weasis Medical Viewer med ExactVu-mikro-ultralydsystem (dette dokumentet) 

Tabell 1: Weasis-merking 

Katalogreferansene til Exact Imaging for konfigurasjoner av ExactVu mikro-ultralydsystem er: 

 EV-SYS-220: ExactVu™-mikro-ultralydbildesystem (220V) 

 EV-SYS-120: ExactVu™-mikro-ultralydbildesystem (120V) 

 EV-SYS-100: ExactVu™-mikro-ultralydbildesystem (100V) 

 

ADVARSEL 
EN-W1 

 

Unnlatelse av å følge sikkerhetsinstruksjonene og/eller bruke programvaren til 

andre formål enn de som er beskrevet i Weasis-merkingen, regnes som 

upassende bruk. 

ADVARSEL 
EN-W6 

 

Bruk av dette utstyret er kun ment for kvalifiserte operatører. 

Operatører må være godt kjent med sikker bruk av dette utstyret, og ha god 

kunnskap om bruk av urologiske ultralydprosedyrer for å unngå ubehag og mulig 

skade på pasienten. 

Les all merking som følger med dette utstyret. 

ADVARSEL 
EN-W2 

 

Uautorisert modifisering av denne programvaren er ikke tillatt og kan 

kompromittere sikker drift av programvaren. 
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Kapittel 2 Generell informasjon 

1 Produktsikkerhet 

1.1 Generelt 

ADVARSEL 
EN-W85 

 

Om Weasis ikke fungerer, ikke reagerer, eller hvis bildet er sterkt forvrengt eller 

forringet, eller du mistenker at programvaren ikke fungerer som den skal, kontakt 

teknisk støtte ved bruk av kontaktinformasjonen i Vedlegg A. 

1.2 Støtte for DICOM 

ExactVu-systemet leser MR-undersøkelsesdata i DICOMDIR-format, hvis undersøkelsen er merket ved 

bruk av en DICOM-arbeidsstasjon som støtter DICOM GSPS (Grayscale Softcopy Presentation State – 

Presentasjonstilstand for elektronisk gråskalakopi) for MR-merking. 

 

DICOM-samsvarserklæring for Weasis har detaljer om Weasis-programvarens samsvar med DICOM-

standarden.  

2 Generelle forholdsregler 

2.1 System 

FORSIKTIG 
EN-C53 

 

Exact Imaging anbefaler at institusjoner tar nødvendige forholdsregler for å 

beskytte arbeidsstasjoner som brukes til å utføre Weasis-oppgaver mot skadelig 

programvare, uautorisert ekstern tilgang og andre nettsikkerhetstrusler. 

FORSIKTIG 
EN-C54 

 

Exact Imaging anbefaler at institusjoner tar nødvendige forholdsregler for å 

beskytte pasientdata når eksterne lagringsenheter benyttes (f.eks. USB og 

harddisk). 
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Kapittel 3 Installere DICOM Viewer for FusionVu (Weasis) 

Dette avsnittet gir instruksjoner om hvordan laste ned og installere Weasis Medical Viewer på en 

annen arbeidsstasjon enn ExactVu-systemet. 

 

Installeringen består av to deler: 

1. Last ned og installer 64-biters Java Runtime 

2. Last ned og installer Weasis 

Forutsetninger: 

 For å installere Weasis kreves en datamaskin som kjører Windows 7 eller et nyere 64-biters 

operativsystem. 

Last ned og installer 64-biters Java Runtime 

1. I nettleseren går du til https://java.com/en/download/manual.jsp. 

2. Velg Windows Offline (64-bit) download  (Nedlasting av Windows Offline (64-bit).  

3. Åpne exe-filen og følg instruksjonene på skjermen for å fullføre installasjonen. 

Last ned og installer Weasis 

1. Gå til nedlastningssiden https://www.exactimaging.com/downloads  

2. Fyll ut nettskjemaet for å aktivere lenken for nedlasting av DICOM Viewer for FusionVu (Weasis).  

Ved å klikke på lenken lagres installasjonsprogrammet i den valgte nedlastingsmappen. 

3. Dobbelklikk på filen «weasis.msi», og følg instruksjonene. 

4. Bruk Weasis-snarveien i Windows-oppstartsmeny for å starte Weasis.   

MERK 
EN-N173 

 

Avhengig av versjonen av antivirusprogramvaren som er installert på 

arbeidsstasjonen, kan det være nødvendig å endre antivirusinnstillingene for å 

tillate installasjon av både Weasis og Java Runtime Environment. 

Om du trenger hjelp, snakk med din systemadministrator. 

https://www.exactimaging.com/downloads
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Kapittel 4 Bruke Weasis med ExactVu 

For å kommentere MR-bilder for bruk med FusionVu, er Weasis-programvaren installert på en 

arbeidsstasjon som er adskilt fra ExactVu-systemet. 

 

MR-bilder hentes fra enten en ekstern stasjon (f.eks. en USB-lagringsenhet eller DVD) eller fra et PACS-

system som er koblet til Weasis-arbeidsstasjonen. 

 

Etter å ha hentet MR-bilder, brukes Weasis til å kommentere dem for bruk med FusionVu. 

1 Hente MR-bilder fra en ekstern stasjon 

Slik henter du MR-bilder fra en ekstern stasjon: 

1. Åpne Weasis-programvaren. 

2. Klikk på ikonet Import (Importer) (øverst til 

venstre på skjermbildet) for å importere en 

undersøkelse.  

 Eventuelt velg File > Open > DICOM  

(Fil > Åpne > DICOM) i menyen. 

3. I dialogboksen Import DICOM (Importer 

DICOM) velger du knappen for å lete etter 

undersøkelser. 

4. I dialogboksen Open (Åpne), gå til den 

eksterne stasjonen, og velg MR-undersøkelsen.   

Klikk på OK. 

5. Velg Import and Close (Importer og lukk). MR-

bildene lastes opp. 

6. Gå videre til avsnitt 4 på side 9. 

 

 

 

 

2 Konfigurer Weasis til PACS 

Vær oppmerksom på at denne konfigureringen kun gjennomføres én gang. 

1. Åpne Weasis-programvaren. 

2. Velg File > Preferences > DICOM node list (Fil > Innstillinger > DICOM-nodeliste) i menyen.  
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3. Konfigurere en lokal arbeidsstasjon: 

 Under DICOM calling node (DICOM-tilkallingsnode), velger du Add new (Legg til 

ny) 

 Angi Description (Beskrivelse) av 

arbeidsstasjonen  

 Angi AE title (AE-tittel), Hostname 

(Vertsnavn) og Port for 

arbeidsstasjonen 

 Velg Both (Begge) i rullegardinlisten 

Usage type (Brukstype) 

 Velg OK.  Velg Close (Lukk) i 

bekreftelsesmeldingen 

 

4. Konfigurere en tilkobling til PACS-systemet: 

 Under DICOM Node (DICOM-node), 

velger du Add new (Legg til ny) 

 Angi AE title (AE-tittel), Hostname 

(Vertsnavn) og Port for PACS-

serveren  

 Velg Both (Begge) i rullegardinen 

Usage type (Brukstype) (for å 

samsvare med brukstypen til DICOM 

calling node (DICOM-

tilkallingsnode)) 

 Velg OK.  Velg Close (Lukk) i 

bekreftelsesmeldingen 
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3 Hente MR-bilder fra et tilkoblet PACS-system 

 Velg File > Open > DICOM (Fil > Åpne > 

DICOM) i menyen 

 Velg DICOM Query/Retrieve (DICOM-

forespørsel/innhenting) 

 Søk etter pasientundersøkelsen, og velg 

den når den kommer opp 

 Velg Open > Import and Close (Åpne > 

Importer og lukk) i menyen  

 Gå videre til avsnitt 4 på side 9 
 

4 Kommentere innhentede MR-bilder 

Etter å ha valgt og importert bilder fra en MR-undersøkelse, enten fra en ekstern stasjon, eller en 

tilkoblet PACS-server (som beskrevet i henholdsvis avsnitt 1 og avsnitt 2), hent bilder fra en valgt MR-

undersøkelse, og kommenter så bildene for bruk med FusionVu. 

 

Slik kommenterer du bilder ved bruk av Weasis: 

1. I lokalmenyen Layout (Oppsett) velger du 1x2 Views (1x2 

visninger). 

2. Velg de sagittale og aksiale planene. 

 Enhver sekvens kan brukes (f.eks. T1, T2 eller 

DWI) 

 Påse at sekvensene er paret.  

 
 

 

3. Mens den importerte serien vises i 1x2 View (1x2 visning), 

velg Line (Linje) i Measurements tools (Måleverktøy). 

4. Tegn en linje parallelt med prostatalengden på den indre 

rektumveggen (sagittalserie).  Påse at linjen er: 

 innenfor 20 mm og 90 mm 

 ~25 % lenger enn prostatalengden  
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5. Velg Ellipse i Measurement tools (Måleverktøy). 

6. Tegn en sirkel rundt hvert mistenkelige område. 

 

5 Eksportere merkede MR-bilder 

1. For eksport trykk på eksportikonet (øverst til venstre på skjermbildet) for 

å importere en undersøkelse. 

 Eventuelt velg File > Export > DICOM (Fil > Eksporter > 

DICOM) i menyen  

2. Velg den overordnede serien i tillegg til den nye serien (dvs. den 

kommenterte). 

 

3. Klikk på knappen Export and Close  (Eksporter og lukk).  

4. Gå til stasjonen serien skal eksporteres til.  

5. Opprett en ny mappe.   

 Angi navnet til mappen 

ved bruk av pasientens 

navn, pluss ordet 

«merket» (eller et 

lignende ord). 

 Klikk på New Dir (Ny 

mappe), og klikk 

deretter på OK. 

 En fremdriftsindikator 

vises nederst til venstre 

på skjermbildet mens 

undersøkelsen 

eksporteres. 

 

MERK 
EN-N172 

 

Exact Imaging anbefaler å lagre undersøkelser fra Weasis-arbeidsstasjonen til 

PACS eller til en ekstern lagringsenhet. 

6 Endre standard skriftstørrelse for Weasis 

1. Finn først Weasis-installasjonsmappen, der Weasis er lokalisert.  

2. Gå til Weasis -> undermappen for konfigurasjon. 

1) Angi et 

navn for den 

nye mappen 

2) Klikk på New Dir  

(Ny mappe) for å 

opprette en ny mappe 
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3. Rediger «config.properties» ved bruk av Microsoft WordPad (eller et lignende 

redigeringsprogram som støtter Unix-linjemellomrom).  (Programmet NotePad håndterer ikke 

Unix-linjeslutt bra, og anbefales ikke.)  Slik åpner du «config.properties» ved bruk av WordPad: 

 Høyreklikk på «config.properties» i Windows Utforsker. 

 Velg Open With (Åpne med). 

 Velg WordPad når listen over programmer vises.  Se Figur 1. 

               

Figur 1: Åpne «config.properties» ved bruk av WordPad 

4. Finn linjen «weasis.defaultfontsize=16». 

5. Endre standard 16 til ønsket skriftstørrelse. Figur 2 viser endring av standard skriftstørrelse fra 16 til 

20. 

 
Figur 2: Eksempel på endring av standard Weasis-skriftstørrelse fra 16 til 20 

6. Lagre filen og start Weasis på nytt for å t ai bruk den nye skriftstørrelsen. 

7 Endre miniatyrbildestørrelse 

1. Når Weasis er åpnet, klikk på knappen «More Options» (Flere alternativer) (venstre side av 

skjermbildet over miniatyrbildene). 

2. Endre miniatyrbildestørrelsen etter behov. Vær forsiktig med lange filnavn, de vil kanskje ikke 

vises fullstendig avhengig av valgt størrelse. 



Brukerveiledning for Weasis Medical Viewer med ExactVu-mikro-ultralydsystem revisjon 1.5 

Exact Imaging  Side 12 av 13 

 
 

Ved behov for hjelp, kontakt teknisk støtte ved bruk av kontaktinformasjonen i Vedlegg A. 
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Vedlegg A Kontaktinformasjon 

For teknisk støtte 

Region Telefonnummer E-postadresse 

Alle regioner, unntatt Nord-Amerika – kontakt 

EDAP TMS 

+33(0)472 153 150 ccc@edap-tms.com 

Nord-Amerika (US, CA, MX)  – kontakt EDAP USA +1 (512) 852-9685 service@edap-usa.com 

 

 

For bestilling av forbruksvarer og annet tilbehør og deler 

Region Telefonnummer E-postadresse 

Frankrike (FR), Belgia (BE)– kontakt EDAP TMS +33(0)472 153 150 order@edap-tms.com 

Tyskland (DE), Østerrike (AT), Sveits (CH)– kontakt 

EDAP TMS GmbH 

+49 461 80 72 590 order@edap-tms.de 

Nord-Amerika (US, CA, MX)  – kontakt EDAP USA +1 (512) 832-7956 order@edap-usa.com 

Alle andre regioner – kontakt EDAP TMS +33(0)472 153 150 order@edap-tms.com 
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